Ergebnis 1 bis 12 von 12

Thema: Coder gesucht

  1. #1
    Anfänger
    Registriert
    Feb 2018
    Beiträge
    3
    Gefällt mir!
    0
    Du gefällst: 0

    Coder gesucht

    Hi,

    ich suche einen Coder der mir das Underground Cms anpasst wie hier zb http://byte.to
    Zahlung via BTC.

  2. #2
    Senior Avatar von SpongeBob Schwammkopf
    Registriert
    May 2015
    Beiträge
    919
    Gefällt mir!
    774
    Du gefällst: 337
    Ich würde u.a weil das Underground CMS nicht auf ner aktuellen PHP Version lauffähig ist vom UGCMS abraten. Abgesehen du suchst jemanden der es auf PHP 7 anpasst.

    lg

  3. #3
    Anfänger
    THEMENSTARTER


    Registriert
    Feb 2018
    Beiträge
    3
    Gefällt mir!
    0
    Du gefällst: 0
    Zitat Zitat von SpongeBob Schwammkopf Beitrag anzeigen
    Ich würde u.a weil das Underground CMS nicht auf ner aktuellen PHP Version lauffähig ist vom UGCMS abraten. Abgesehen du suchst jemanden der es auf PHP 7 anpasst.

    lg
    PHP 7 anpassung wäre natürlich notwendig.

  4. #4
    Senior Avatar von SpongeBob Schwammkopf
    Registriert
    May 2015
    Beiträge
    919
    Gefällt mir!
    774
    Du gefällst: 337
    Denke nicht das es so leicht machbar ist. Überleg es dir ob du das wirklich willst Das Teil hat auch kein modernes Design. Denke da kommt es dir fast billiger wenn du dir was neues bauen lässt ... Das Dingen ist wirklich sehr sehr alt ...

    Nur ne Empfehlung ...

  5. #5
    Anfänger
    THEMENSTARTER


    Registriert
    Feb 2018
    Beiträge
    3
    Gefällt mir!
    0
    Du gefällst: 0
    Ich benutze das CMS auch schon sehr lange
    Mir gefällt das CMS einfach gut und deswegen will ich dabei bleiben
    Es muss halt überarbeitet werden!

  6. #6
    Junior
    Registriert
    Apr 2017
    Beiträge
    67
    Gefällt mir!
    14
    Du gefällst: 12
    und woran liegt es das es dir nicht mehr passt, bzw was soll überarbeitet werden?

  7. #7
    Senior Avatar von SpongeBob Schwammkopf
    Registriert
    May 2015
    Beiträge
    919
    Gefällt mir!
    774
    Du gefällst: 337
    Wie bereits geschildert läuft das CMS nicht unter einer modernen PHP Version (die normale Version läuft unter PHP 5.3)

  8. #8
    Junior
    Registriert
    Apr 2017
    Beiträge
    67
    Gefällt mir!
    14
    Du gefällst: 12
    die version ansich verhindert ja nichts, es kommt ja vielmehr drauf an was er haben mag. also detaliert. eine aussage wie, mach mal hübsch ist ja nicht gerade eine aussage.

    eine aussage wie, ordne mal neu an, mit einem aumacher neu versehen, oder eine umstellung von css auf less oder sass .... ja, ok, dann weiß man was los ist.

    versionsänderungen allein sind halt doof.

  9. #9
    Senior Avatar von SpongeBob Schwammkopf
    Registriert
    May 2015
    Beiträge
    919
    Gefällt mir!
    774
    Du gefällst: 337
    Denke das Hauptproblem ist das dass UGCMS (soweit ich das mir vorstelle) die MYSQL Erweiterung von PHP Nutzt die ja nicht mehr in aktuellen PHP Versionen dabei ist. (mysql_query)
    Das müsste halt durch mysqli oder pdo ersetzt werden.

    Alternativ könnte es schon reichen wenn man PHP Mysql Erweiterung aktiviert

  10. #10
    Junior
    Registriert
    Jul 2016
    Beiträge
    121
    Gefällt mir!
    18
    Du gefällst: 67
    @Spongebob: Hab ich mir auch gedacht, aber das Ding wirft ohne Ende php error. liegt nicht an mysql.
    Da müsste man ganz schön viel Zeit investieren um das wieder zum laufen zu bringen

  11. #11
    #NVD Avatar von HaZe
    Registriert
    Mar 2015
    Beiträge
    186
    Gefällt mir!
    81
    Du gefällst: 166
    Ich hab zwar zuletzt vor 10 Jahren ins UGCMS geguckt, aber war da nicht alles relativ gut gekapselt? Da sollte ein Umstellen auf neuere DB Adapter recht gut möglich sein...

    Ein Rewrite in MySQLi/PDO ist natürlich die zu befolgende Lösung wenn man normale Standards anwendet, aber wenn man mit etwas Pfusch leben kann, könnte man auch PHP 5.6 mit ausgeschaltetem deprecated Logging verwenden.

    Code:
    error_reporting = E_ALL & ~E_DEPRECATED
    "Kaum machstes richtig - schon funktionierts!"
    Kein Support per PN. :)
    ICQ 442-918
    IntelliTool Auto Upload Bot

  12. #12
    Senior Avatar von SpongeBob Schwammkopf
    Registriert
    May 2015
    Beiträge
    919
    Gefällt mir!
    774
    Du gefällst: 337
    Ein bissel mehr Arbeit war das dann doch. Aber in ein / zwei Tagen bekommt man das UCMS PHP 7 fit, ändert natürlich nix dran das es schon seine Jahre auf dem Buckel hat und nicht mehr wirklich Modern ist.

    Wer das UCMS nutzt und gerne mal seinen Server upgraden möchte kann sich gerne bei mir melden. Gegen den einen oder anderen Euro in Form von BTC bin ich sicherlich bereit den PHP 7 Fix springen zu lassen

  13. Diesen Mitgliedern gefällt dieser Beitrag:

    udg

Ähnliche Themen

  1. (Suche) - [S] Coder [B] BTC
    Von SharkGraphix im Forum Entwickler / IT-Techniker
    Antworten: 0
    Letzter Beitrag: 28.03.2017, 13:55
  2. (Suche) - coder für intelligen crawler
    Von fuckedup im Forum Entwickler / IT-Techniker
    Antworten: 2
    Letzter Beitrag: 05.01.2016, 10:52
  3. Suche Coder & Designer
    Von toni68 im Forum Entwickler / IT-Techniker
    Antworten: 2
    Letzter Beitrag: 01.06.2015, 18:23
  4. Suche coder
    Von toni68 im Forum Entwickler / IT-Techniker
    Antworten: 1
    Letzter Beitrag: 17.05.2015, 00:55

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
SzeneBox.org... im Mittelpunkt der Szene!
© since 2015 szeneBOX.org - All Rights Reserved
Domains: spinproxies.com